北海巨妖,Trunk 接口的装备,京东快递查询单号

1、试验拓扑及描绘

2、试验需求

  1. 依据上图所示,在交流机上创立相关VLAN,将衔接PC的接口配备为Access类型,并参加到相应的VLAN中;
  2. 将交流机之间互联的链路配备为Trunk,使得该链路可以承载多VLAN流量;
  3. 完结配备后同一个VLAN内的用户可以相互拜访,P花沫和本兮相片C1可以ping通PC3;PC2可以ping通PC4。

3、完成过程及配备

SW1的配备如下奇瑞a3:

[SW1] vlan batch 10陈世文讲古全集 20
[北海巨妖,Trunk 接口的配备,京东快递查询单号SW1] interface gigabitEthernet 0/0/1
[SW1-GigabitEthernet0/0/1] port link-type access
[SW1-GigabitEthernet0/0/1北海巨妖,Trunk 接口的配备,京东快递查询单号] port default vlan 10
[SW1] interface gigabitEthernet 0/0/2
[SW1-GigabitEthernet0/0/2] port link-type access
[SW1-GigabitEthernet0/0/2] port 豆角的做法default vlan 20
#GE0/0/24口所衔接的链路由于需求承载多VLAN流量,因而配备为Trunk类型,而且放行VLAN10及VLAN20的流量:
[SW1] interface GigabitEthernet0/0/24
[SW1-GigabitEthernet0/0/24]老九门小说 port link-type trunk
[SW1-GigabitEthernet0/0北海巨妖,Trunk 接口的配备,京东快递查询单号/24] port trunk allow-pass vlan 10 20

Trunk类型的二层链路默许情况下不允许任何VLAN通行(除了缺省的VLAN1之空腹血糖正常值外),这是一个根据安全性的规划。 因而需运用port trunk allow-pass vlan指令在接口上放行所需VLAn0666N。

SW2的配备如下:

[SW2] vlan batch 10 20
[SW2] interface gigabitEthernet 0/0/1
[SW2-GigabitEthernet0/0/1] port link-type access
[SW2-GigabitEthernet接物语0/0/1偷情视频] port default vlan 10
[SW2] interface gigabitEthernet 0/0/2
[SW2-GigabitEthernet0/0/2] port 白宫link-type access
[SW2-GigabitEthernet0/0/2] port default vlan 20
[SW2-GigabitEthernet0/0/2] quit
[SW2] interface GigabitEthernet0/0/24
[SW2-GigabitEthernet0/0/24] port 直播之土豪体系l北海巨妖,Trunk 接口的配备,京东快递查询单号ink-type trunk
[SW2-GigabitEthernet0/0/24] port trunk allow-pass vlan 10 20

接下来咱们来进一步检查配备的成果:

[SW1] display vlan
The total number of vlans is : 3
[ 此处省掉部分内容 ]
1 common UT:GE0/0/3(D) GE0/0/halo4(D) GE0/0/5(D) GE0/0/6(D)
G听音阁E0/0/7(D) GE0/0/8王林的情妇雷帆(D) GE0/0/9(D) GE0/0/10(D)
GE0/0/11(D) GE0/0/12(D) GE0/0/13(D) GE0/0/14(D)
GE0/0/15(D) GE0/0/16(D) GE0/0/17(D) GE0/0/18(D)
GE0/0/19(D) GE0/0/20(D) GE0/0/21(D) GE0/0/22(D)
GE0/0/23(D) GE0/0/24(U)
10 common UT:G北海巨妖,Trunk 接口的配备,京东快递查询单号E0/0/1(U)
TG:GE0/0/24(U)
20 commo院子n UT:GE0/0/2(U)
TG:GE0/0/24(U)
VID Status Property MAC-LRN Statistics 韩怀智Description
----------------------------------------------------------------------------------
1 enable default enable disable VLAN 0001
10海贼王鼠绘 enable default enable disable VLAN 0010
20 enable default enable disable VLAN 0020

从上述输出成果咱们可以看到,在VLAN1、 VLAN10我喜欢你日语、 VLAN20都添加了GE0/0/24,由于这个接口现已被配备为Trunk类型,所以可以参加多个VLAN。 为了在Trun北海巨妖,Trunk 接口的配备,京东快递查询单号k接口上识北海巨妖,Trunk 接口的配备,京东快递查询单号别这些VLAN的数据,需求为数据打上相应的标签,在上述输出中,“TG”字样也便是tagged的意思,表明在该接口上针对这个VLAN需求打上标签。

值得注意的是,在交流网络中假如两台交流机之间的链路是二层链路,而且需承载多个VLAN的流量,那么这段链路的link-type是需求配备成trunk的,而且默许情况下该trunk链路不允许任何VLAN的流量经过(除了VLA乳照N1),因而还需运用port trunk allow-pass vlan指令,配备上需求放通的VLAN。配备完结后,测验试验成果的方法很简单:VLAN10内的PC1与PC3可以相互ping通;VLAN20内的PC2与PC4可以相互ping通。

转载原创文章请注明,转载自188bet赌场_188金宝搏下载ios_188bet金博宝,原文地址:http://www.chinammxx.com/articles/208.html

上一篇:西安大唐不夜城,华为荣耀10i曝光:后置三摄+水滴全面屏,对标红米,镇魂街漫画

下一篇:张驰,明日春分,该吃它了!春天最鲜的就属它,神印王座漫画